LinkPoint360 products and services statuses are provided below. If you have questions about specific product features or functionality not listed here, contact our support team.

 

Status

Desktop Edition

No known issues.

 

Desktop Plus Edition

No known issues.

 

Cloud Edition

No known issues.

 


Past Items

April 6, 2018

Cloud Edition: Scheduled System Maintenance

LinkPoint Connect: Cloud Edition was rendered unavailable due to scheduled system maintenance for the Release 3 upgrade. Users were unable to access the Cloud Edition web portal and all scheduled sync jobs were suspended during the maintenance window. Service was restored and all sync jobs resumed based on existing sync rules. You can read about the inclusions for this update in the Release 3 release notes.

 

February 2, 2018

Cloud Edition: Scheduled System Maintenance

LinkPoint Connect: Cloud Edition was rendered unavailable due to scheduled system maintenance for Release 2 upgrade. Users were unable to access the Cloud Edition web portal and all scheduled sync jobs were suspended during the maintenance window. Service was restored and all sync jobs resumed based on existing sync rules. You can read about the inclusions for this update in the Release 2 release notes.

 

November 7, 2016

Desktop Edition: Compatibility Update for Salesforce TLS 1.1 Upgrade

Investigating: Users reporting connection issues after upgrading to Salesforce TLS 1.1

Resolved: Due to a Salesforce security upgrade, users should update LinkPoint Connect to ensure TLS compatibility.

Salesforce has begun to disable the TLS 1.0 encryption protocol and will now require TLS version 1.1 or higher. The latest version of LinkPoint Connect complies with Salesforce’s security upgrade and supports TLS version 1.2 (with backward compatibility with TLS 1.1 and 1.0). To ensure no disruption in connectivity between Salesforce and LinkPoint Connect, please get the latest Connect update.

In order for LinkPoint to support TLS 1.1 and TLS 1.2 encryption, .NET version 4.5 or higher is required. If you are running a version of .NET that is lower than .NET 4.5, you must upgrade your .NET software.